Security update for libsoup (important)

ID SUSE-SU-2017:2129-1
Type suse
Reporter Suse
Modified 2017-08-10T18:08:55


This update for libsoup fixes the following issues:

  • A bug in the HTTP Chunked Encoding code has been fixed that could have been exploited by attackers to cause a stack-based buffer overflow in client or server code running libsoup (bsc#1052916, CVE-2017-2885).