Security update for glibc (important)

2017-06-20T03:09:24
ID SUSE-SU-2017:1621-1
Type suse
Reporter Suse
Modified 2017-06-20T03:09:24

Description

This update for glibc fixes the following issues:

  • CVE-2017-1000366: Fix a potential privilege escalation vulnerability that allowed unprivileged system users to manipulate the stack of setuid binaries to gain special privileges. [bsc#1039357]