Security update for kdelibs4 (important)

2017-05-18T18:23:43
ID SUSE-SU-2017:1335-1
Type suse
Reporter Suse
Modified 2017-05-18T18:23:43

Description

This update for kdelibs4 fixes the following issues:

  • CVE-2017-8422: This update fixes problem in the DBUS authentication of the kauth framework that could be used to escalate privileges depending on bugs or misimplemented dbus services. (boo#1036244)