Security update for the Linux Kernel (important)

2016-06-30T21:09:07
ID SUSE-SU-2016:1710-1
Type suse
Reporter Suse
Modified 2016-06-30T21:09:07

Description

The SUSE Linux Enterprise 12 GA kernel was updated to receive one critical security fix.

Security issue fixed: - CVE-2016-4997: A buffer overflow in 32bit compat_setsockopt iptables handling could lead to a local privilege escalation. (bsc#986362)