Security update for the Linux Kernel (important)

2016-06-16T15:07:58
ID SUSE-SU-2016:1596-1
Type suse
Reporter Suse
Modified 2016-06-16T15:07:58

Description

The SUSE Linux Enterprise 12 GA kernel was updated to fix one security issue.

The following security bug was fixed: - CVE-2016-1583: Prevent the usage of mmap when the lower file system does not allow it. This could have lead to local privilege escalation when ecryptfs-utils was installed and /sbin/mount.ecryptfs_private was setuid (bsc#983143).