Security update for strongswan (important)

2015-12-21T23:10:52
ID SUSE-SU-2015:2183-2
Type suse
Reporter Suse
Modified 2015-12-21T23:10:52

Description

The strongswan package was updated to fix the following security issue:

  • CVE-2015-8023: Fixed an authentication bypass vulnerability in the eap-mschapv2 plugin (bsc#953817).