Security update for krb5 (important)

2015-11-04T11:11:18
ID SUSE-SU-2015:1898-1
Type suse
Reporter Suse
Modified 2015-11-04T11:11:18

Description

krb5 was updated to fix one security issue.

This security issue was fixed: - CVE-2015-2695: Applications which call gss_inquire_context() on a partially-established SPNEGO context could have caused the GSS-API library to read from a pointer using the wrong type, generally causing a process crash (bsc#952188).