Security update for flash-player (important)

2015-10-14T17:11:22
ID SUSE-SU-2015:1742-1
Type suse
Reporter Suse
Modified 2015-10-14T17:11:22

Description

flash-player was updated to version 11.2.202.535 to fix 13 security issues (bsc#950169).

These security issues were fixed: - A vulnerability that could be exploited to bypass the same-origin-policy and lead to information disclosure (CVE-2015-7628). - A defense-in-depth feature in the Flash broker API (CVE-2015-5569). - Use-after-free vulnerabilities that could lead to code execution (CVE-2015-7629, CVE-2015-7631, CVE-2015-7643, CVE-2015-7644). - A buffer overflow vulnerability that could lead to code execution (CVE-2015-7632). - Memory corruption vulnerabilities that could lead to code execution (CVE-2015-7625, CVE-2015-7626, CVE-2015-7627, CVE-2015-7630, CVE-2015-7633, CVE-2015-7634).