logo
DATABASE RESOURCES PRICING ABOUT US

Security update for flash-player (critical)

Description

This update of Adobe Flash Player fixes the following issues: * A stack overflow vulnerability that could have resulted in arbitrary code execution. (CVE-2014-0498) * A memory leak vulnerability that could have been used to defeat memory address layout randomization. (CVE-2014-0499) * A double free vulnerability that could have resulted in arbitrary code execution. (CVE-2014-0502)


Affected Package


OS OS Version Package Name Package Version
SUSE Linux Enterprise Desktop 11.3 flash-player-kde4 11.2.202.341-0.3.1
SUSE Linux Enterprise Desktop 11.3 flash-player-gnome 11.2.202.341-0.3.1
SUSE Linux Enterprise Desktop 11.3 flash-player-kde4 11.2.202.341-0.3.1
SUSE Linux Enterprise Desktop 11.3 flash-player-gnome 11.2.202.341-0.3.1
SUSE Linux Enterprise Desktop 11.3 flash-player 11.2.202.341-0.3.1
SUSE Linux Enterprise Desktop 11.3 flash-player 11.2.202.341-0.3.1

Related