Security update for flash-player (important)

2013-09-18T14:05:20
ID SUSE-SU-2013:1464-1
Type suse
Reporter Suse
Modified 2013-09-18T14:05:20

Description

Adobe flash-player has been updated to version 11.2.202.310 (ABSP13-21) which fixes several bugs and security issues. (SUSE bnc#839897)

These updates resolve memory corruption vulnerabilities that could have lead to code execution (CVE-2013-3361, CVE-2013-3362, CVE-2013-3363, CVE-2013-5324).

The official advisory can be found on

<a rel="nofollow" href="https://www.adobe.com/support/security/bulletins/apsb13-21.h">https://www.adobe.com/support/security/bulletins/apsb13-21.h</a> tml <<a rel="nofollow" href="https://www.adobe.com/support/security/bulletins/apsb13-21">https://www.adobe.com/support/security/bulletins/apsb13-21</a>. html>

Security Issue reference references:

  • CVE-2013-3361 <<a rel="nofollow" href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-3361">http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-3361</a> >
  • CVE-2013-3362 <<a rel="nofollow" href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-3362">http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-3362</a> >
  • CVE-2013-3363 <<a rel="nofollow" href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-3363">http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-3363</a> >
  • CVE-2013-5324 <<a rel="nofollow" href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-5324">http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-5324</a> >