Security update for PHP5 (important)

2013-08-09T23:04:13
ID SUSE-SU-2013:1316-1
Type suse
Reporter Suse
Modified 2013-08-09T23:04:13

Description

The following security issues have been fixed:

  • CVE-2013-4635 (bnc#828020): o Integer overflow in SdnToJewish()
  • CVE-2013-4113 (bnc#829207): o heap corruption due to badly formed xml

Security Issues:

  • CVE-2013-4113 <<a rel="nofollow" href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4113">http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4113</a> >
  • CVE-2013-4635 <<a rel="nofollow" href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4635">http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-4635</a> >