Security update for nagios-nrpe, nagios-plugins-nrpe (important)

2013-07-19T00:04:17
ID SUSE-SU-2013:1219-1
Type suse
Reporter Suse
Modified 2013-07-19T00:04:17

Description

Nagios NRPE was updated to add more blacklisting to avoid shell injection via nagios request packets (CVE-2013-1362).

Security Issues:

  • CVE-2013-1362 <<a rel="nofollow" href="http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1362">http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2013-1362</a> >