Security update for flash-player (important)

2013-07-18T23:04:13
ID SUSE-SU-2013:1213-1
Type suse
Reporter Suse
Modified 2013-07-18T23:04:13

Description

Adobe flash-player has been updated to version 11.2.202.291 (ABSP13-17) which fixes bugs and security issues.

This update fixes the following security issues:

*

a heap buffer overflow vulnerability that could have lead to code execution (CVE-2013-3344).

*

a memory corruption vulnerability that could have lead to code execution (CVE-2013-3345).

*

an integer overflow when resampling a user-supplied PCM buffer (CVE-2013-3347).

Official advisory can be found on

<a rel="nofollow" href="http://www.adobe.com/support/security/bulletins/apsb13-17.ht">http://www.adobe.com/support/security/bulletins/apsb13-17.ht</a> ml <<a rel="nofollow" href="http://www.adobe.com/support/security/bulletins/apsb13-17.h">http://www.adobe.com/support/security/bulletins/apsb13-17.h</a> tml>