Security update for qemu (important)

2012-10-09T21:08:49
ID SUSE-SU-2012:1320-1
Type suse
Reporter Suse
Modified 2012-10-09T21:08:49

Description

The qemu vt100 emulation was affected by a problem where specific vt100 sequences could have been used by guest users to affect the host. (CVE-2012-3515 aka XSA-17).

CVE-2012-0029: A buffer overflow in the e1000 device emulation was fixed