logo
DATABASE RESOURCES PRICING ABOUT US

Security update for pidgin-otr (important)

Description

A format string flaw in pidgin-otr could have caused a denial of service condition or even potentially allowed attackers to execute arbitrary code. This has been fixed.


Affected Package


OS OS Version Package Name Package Version
SUSE Linux Enterprise Desktop 11.2 pidgin-otr 3.2.0-1.40.1
SUSE Linux Enterprise Desktop 11.1 pidgin-otr 3.2.0-1.40.1
SUSE Linux Enterprise Desktop 11.2 pidgin-otr 3.2.0-1.40.1
SUSE Linux Enterprise Desktop 11.1 pidgin-otr 3.2.0-1.40.1

Related