logo
DATABASE RESOURCES PRICING ABOUT US

Security update for quagga (important)

Description

This update fixes the following security issues: * 634300: buffer overflow and null deref * 654270: Malformed extended communities and AS_PATHLIMIT DoS * 718056: OSPF6D buffer overflow while decoding Link State Update with Inter Area Prefix Lsa (CVE-2011-3323) * 718058: OSPF6D DoS while decoding Database Description packet (CVE-2011-3324) * 718059: OSPFD DoS while decoding Hello packet (CVE-2011-3325) * 718061: OSPFD DoS while decoding Link State Update (CVE-2011-3326) * 718062: DoS while decoding EXTENDED_COMMUNITIES in Quagga's BGP (CVE-2011-3327)


Affected Package


OS OS Version Package Name Package Version
SUSE Linux Enterprise Server 10.2 quagga 0.99.9-14.7.5.1
SUSE Linux Enterprise Server 10.2 quagga-devel 0.99.9-14.7.5.1
SUSE Linux Enterprise Server 10.2 quagga-devel 0.99.9-14.7.5.1
SUSE Linux Enterprise Server 10.2 quagga-devel 0.99.9-14.7.5.1
SUSE Linux Enterprise Server 10.2 quagga 0.99.9-14.7.5.1
SUSE Linux Enterprise Server 10.2 quagga 0.99.9-14.7.5.1

Related