remote code execution in flash-player

2008-12-20T10:10:12
ID SUSE-SA:2008:059
Type suse
Reporter Suse
Modified 2008-12-20T10:10:12

Description

The Adobe Flash Player was updated to fix an unspecified vulnerability that allowed attackers to take control of the victim's system by having the victim load a specially crafted SWF file, for instance embedded in a web page (CVE-2008-5499).

Solution

There is no known workaround, please install the update packages.