Lucene search

K
suse
SuseSUSE-SA:2008:008
HistoryFeb 15, 2008 - 5:07 p.m.

remote code execution in MozillaFirefox,seamonkey

2008-02-1517:07:07
lists.opensuse.org
17

0.152 Low

EPSS

Percentile

95.3%

The web browser Mozilla Firefox has been brought to security update version 2.0.0.12.

Solution

There is no known workaround, please install the update packages.

Use Vulners API to create your own security tool

API usage cases
  • Network scanning
  • Linux Patch management
  • Threat protection
  • No network audit solution

Ways of integration

Integrate Vulners API

0.152 Low

EPSS

Percentile

95.3%

Related for SUSE-SA:2008:008