logo
DATABASE RESOURCES PRICING ABOUT US

remote denial of service in php4, php5

Description

This update fixes the following security issues in the PHP scripting language: #### Solution Please install the upgraded packages.


Affected Package


OS OS Version Package Name Package Version
openSUSE 9.3 php5-fastcgi 5.0.3-14.2
openSUSE 9.3 mod_php4-servlet 4.3.10-14.2
openSUSE 9.1 php4-devel 4.3.4-43.28
openSUSE 9.1 php4 4.3.4-43.28
openSUSE 9.3 apache2-mod_php5 5.0.3-14.2
openSUSE 9.2 php4 4.3.8-8.5
openSUSE 9.1 mod_php4-core 4.3.4-43.28
openSUSE 9.1 mod_php4-servlet 4.3.4-43.28
openSUSE 9.2 php4 4.3.8-8.5
openSUSE 9.0 apache2-mod_php4 4.3.3-187
openSUSE 9.3 apache2-mod_php4 4.3.10-14.2
openSUSE 9.3 php4-devel 4.3.10-14.2
openSUSE 9.1 php4-recode 4.3.4-43.28
openSUSE 9.0 apache2-mod_php4 4.3.3-187
openSUSE 8.2 apache2-mod_php4 4.3.1-176
openSUSE 9.3 php5-devel 5.0.3-14.2
openSUSE 9.0 mod_php4 4.3.3-187
openSUSE 9.1 mod_php4-core 4.3.4-43.28
openSUSE 9.3 php5 5.0.3-14.2
openSUSE 9.1 php4-devel 4.3.4-43.28
openSUSE 9.1 php4-servlet 4.3.4-43.28
openSUSE 9.2 php4-fastcgi 4.3.8-8.5
openSUSE 9.2 apache2-mod_php4 4.3.8-8.5
openSUSE 9.1 php4-mysql 4.3.4-43.28
openSUSE 9.1 apache2-mod_php4 4.3.4-43.28
openSUSE 8.2 mod_php4-aolserver 4.3.1-176
openSUSE 9.3 php4-32bit 9.3-7.1
openSUSE 9.1 php4 4.3.4-43.28
openSUSE 9.1 php4-mysql 4.3.4-43.28
openSUSE 9.1 php4-fastcgi 4.3.4-43.28
openSUSE 9.2 mod_php4-servlet 4.3.8-8.5
openSUSE 9.3 php5-sysvshm 5.0.3-14.2
openSUSE 9.0 mod_php4-devel 4.3.3-187
openSUSE 9.3 php5-sysvmsg 5.0.3-14.2
openSUSE 8.2 mod_php4 4.3.1-176
openSUSE 9.2 apache2-mod_php4 4.3.8-8.5
openSUSE 9.2 php4-session 4.3.8-8.5
openSUSE 9.3 php4-fastcgi 4.3.10-14.2
openSUSE 9.1 php4-fastcgi 4.3.4-43.28
openSUSE 9.3 php5-sysvshm 5.0.3-14.2
openSUSE 9.1 php4-wddx 4.3.4-43.28
openSUSE 9.2 php4-devel 4.3.8-8.5
openSUSE 9.0 mod_php4-core 4.3.3-187
openSUSE 9.1 php4-imap 4.3.4-43.28
openSUSE 9.2 php4-sysvshm 4.3.8-8.5
openSUSE 9.3 php4-session 4.3.10-14.2
openSUSE 9.2 mod_php4-servlet 4.3.8-8.5
openSUSE 9.3 mod_php4-servlet 4.3.10-14.2
openSUSE 9.3 php5-fastcgi 5.0.3-14.2
openSUSE 9.1 php4-servlet 4.3.4-43.28
openSUSE 9.3 php4 4.3.10-14.2
openSUSE 9.1 php4-recode 4.3.4-43.28
openSUSE 9.3 php5-sysvmsg 5.0.3-14.2
openSUSE 9.0 mod_php4 4.3.3-187
openSUSE 9.1 php4-session 4.3.4-43.28
openSUSE 9.0 mod_php4-servlet 4.3.3-187
openSUSE 9.1 php4-sysvshm 4.3.4-43.28
openSUSE 9.2 php4-devel 4.3.8-8.5
openSUSE 9.2 php4-32bit 9.2-200504081300
openSUSE 9.0 mod_php4-servlet 4.3.3-187
openSUSE 9.3 php5-devel 5.0.3-14.2
openSUSE 9.3 php4-devel 4.3.10-14.2
openSUSE 9.3 php5 5.0.3-14.2
openSUSE 9.2 php4-fastcgi 4.3.8-8.5
openSUSE 9.3 php4 4.3.10-14.2
openSUSE 9.3 php4-sysvshm 4.3.10-14.2
openSUSE 9.0 mod_php4-devel 4.3.3-187
openSUSE 9.3 apache2-mod_php5 5.0.3-14.2
openSUSE 9.2 php4-session 4.3.8-8.5
openSUSE 8.2 mod_php4-core 4.3.1-176
openSUSE 9.2 php4-sysvshm 4.3.8-8.5
openSUSE 9.1 php4-imap 4.3.4-43.28
openSUSE 9.1 apache2-mod_php4 4.3.4-43.28
openSUSE 9.3 php4-sysvshm 4.3.10-14.2
openSUSE 9.0 mod_php4-aolserver 4.3.3-187
openSUSE 9.0 mod_php4-core 4.3.3-187
openSUSE 9.3 php4-session 4.3.10-14.2
openSUSE 9.1 php4-sysvshm 4.3.4-43.28
openSUSE 9.0 mod_php4-aolserver 4.3.3-187
openSUSE 9.1 php4-wddx 4.3.4-43.28
openSUSE 8.2 mod_php4-devel 4.3.1-176
openSUSE 9.1 php4-session 4.3.4-43.28
openSUSE 9.1 mod_php4-servlet 4.3.4-43.28
openSUSE 9.3 apache2-mod_php4 4.3.10-14.2
openSUSE 9.3 php4-fastcgi 4.3.10-14.2

Related