Lucene search

K
suse
SuseOPENSUSE-SU-2022:10159-1
HistoryOct 20, 2022 - 12:00 a.m.

Security update for v4l2loopback (moderate)

2022-10-2000:00:00
lists.opensuse.org
9

6 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:H

An update that fixes one vulnerability is now available.

Description:

This update for v4l2loopback fixes the following issues:

  • Fix string format vulnerability (boo#1202156, CVE-2022-2652)

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or β€œzypper patch”.

Alternatively you can run the command listed for your product:

  • openSUSE Leap 15.4:

    zypper in -t patch openSUSE-2022-10159=1

OSVersionArchitecturePackageVersionFilename
openSUSE Leap15.4aarch64< - openSUSE Leap 15.4 (aarch64 x86_64):- openSUSE Leap 15.4 (aarch64 x86_64):.aarch64.rpm
openSUSE Leap15.4x86_64< - openSUSE Leap 15.4 (aarch64 x86_64):- openSUSE Leap 15.4 (aarch64 x86_64):.x86_64.rpm
openSUSE Leap15.4aarch64< - openSUSE Leap 15.4 (aarch64):- openSUSE Leap 15.4 (aarch64):.aarch64.rpm
openSUSE Leap15.4noarch< - openSUSE Leap 15.4 (noarch):- openSUSE Leap 15.4 (noarch):.noarch.rpm
How to protect your server from attacks?

6 Medium

CVSS3

Attack Vector

LOCAL

Attack Complexity

LOW

Privileges Required

HIGH

User Interaction

NONE

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

NONE

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:N/A:H

Related for OPENSUSE-SU-2022:10159-1