Lucene search

K
suseSuseOPENSUSE-SU-2021:0043-1
HistoryJan 11, 2021 - 12:00 a.m.

Security update for tomcat (moderate)

2021-01-1100:00:00
lists.opensuse.org
9

0.003 Low

EPSS

Percentile

69.6%

An update that fixes one vulnerability is now available.

Description:

This update for tomcat fixes the following issue:

  • CVE-2020-17527: Fixed a HTTP/2 request header mix-up (bsc#1179602).

This update was imported from the SUSE:SLE-15-SP2:Update update project.

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or โ€œzypper patchโ€.

Alternatively you can run the command listed for your product:

  • openSUSE Leap 15.2:

    zypper in -t patch openSUSE-2021-43=1

OSVersionArchitecturePackageVersionFilename
openSUSE Leap15.2noarch<ย - openSUSE Leap 15.2 (noarch):- openSUSE Leap 15.2 (noarch):.noarch.rpm