Security update for qemu (important)

2020-07-28T18:14:03
ID OPENSUSE-SU-2020:1108-1
Type suse
Reporter Suse
Modified 2020-07-28T18:14:03

Description

This update for qemu to version 4.2.1 fixes the following issues:

  • CVE-2020-10761: Fixed a denial of service in Network Block Device (nbd) support infrastructure (bsc#1172710).
  • CVE-2020-13800: Fixed a denial of service possibility in ati-vga emulation (bsc#1172495).
  • CVE-2020-13659: Fixed a null pointer dereference possibility in MegaRAID SAS 8708EM2 emulation (bsc#1172386).
  • CVE-2020-13362: Fixed an OOB access possibility in MegaRAID SAS 8708EM2 emulation (bsc#1172383).
  • CVE-2020-13361: Fixed an OOB access possibility in ES1370 audio device emulation (bsc#1172384).

This update was imported from the SUSE:SLE-15-SP2:Update update project.