Security update for ppp (important)

2020-03-02T21:12:00
ID OPENSUSE-SU-2020:0286-1
Type suse
Reporter Suse
Modified 2020-03-02T21:12:00

Description

This update for ppp fixes the following security issue:

  • CVE-2020-8597: Fixed a buffer overflow in the eap_request and eap_response functions (bsc#1162610).

This update was imported from the SUSE:SLE-15:Update update project.