Security update for openconnect (moderate)

2019-10-27T21:11:07
ID OPENSUSE-SU-2019:2388-1
Type suse
Reporter Suse
Modified 2019-10-27T21:11:07

Description

This update for openconnect fixes the following issues:

  • CVE-2019-16239: Fixed a buffer overflow when a malicious server uses HTTP chunked encoding with crafted chunk sizes. (bsc#1151178)

This update was imported from the SUSE:SLE-15:Update update project.