Security update for sudo (important)

2019-10-15T12:11:09
ID OPENSUSE-SU-2019:2316-1
Type suse
Reporter Suse
Modified 2019-10-15T12:11:09

Description

This update for sudo fixes the following issue:

  • CVE-2019-14287: Fixed an issue where a user with sudo privileges that allowed them to run commands with an arbitrary uid, could run commands as root, despite being forbidden to do so in sudoers (bsc#1153674).

This update was imported from the SUSE:SLE-15:Update update project.