Lucene search

K
suseSuseOPENSUSE-SU-2019:1374-1
HistoryMay 10, 2019 - 12:00 a.m.

Security update for webkit2gtk3 (important)

2019-05-1000:00:00
lists.opensuse.org
284

EPSS

0.766

Percentile

98.2%

An update that fixes 18 vulnerabilities is now available.

Description:

This update for webkit2gtk3 to version 2.24.1 fixes the following issues:

Security issues fixed:

  • CVE-2019-6201, CVE-2019-6251, CVE-2019-7285, CVE-2019-7292,
    CVE-2019-8503, CVE-2019-8506, CVE-2019-8515, CVE-2019-8518,
    CVE-2019-8523, CVE-2019-8524, CVE-2019-8535, CVE-2019-8536,
    CVE-2019-8544, CVE-2019-8551, CVE-2019-8558, CVE-2019-8559,
    CVE-2019-8563, CVE-2019-11070 (bsc#1132256).

This update was imported from the SUSE:SLE-15:Update update project.

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or “zypper patch”.

Alternatively you can run the command listed for your product:

  • openSUSE Leap 15.0:

    zypper in -t patch openSUSE-2019-1374=1

OSVersionArchitecturePackageVersionFilename
openSUSE Leap15.0i586< - openSUSE Leap 15.0 (i586 x86_64):- openSUSE Leap 15.0 (i586 x86_64):.i586.rpm
openSUSE Leap15.0x86_64< - openSUSE Leap 15.0 (i586 x86_64):- openSUSE Leap 15.0 (i586 x86_64):.x86_64.rpm
openSUSE Leap15.0x86_64< - openSUSE Leap 15.0 (x86_64):- openSUSE Leap 15.0 (x86_64):.x86_64.rpm
openSUSE Leap15.0noarch< - openSUSE Leap 15.0 (noarch):- openSUSE Leap 15.0 (noarch):.noarch.rpm