Security update for wget (important)

2019-04-26T21:09:24
ID OPENSUSE-SU-2019:1281-1
Type suse
Reporter Suse
Modified 2019-04-26T21:09:24

Description

This update for wget fixes the following issues:

Security issue fixed:

  • CVE-2019-5953: Fixed a buffer overflow vulnerability which might cause code execution (bsc#1131493).

This update was imported from the SUSE:SLE-12:Update update project.