Security update for go1.11 (moderate)

2019-04-05T21:25:23
ID OPENSUSE-SU-2019:1164-1
Type suse
Reporter Suse
Modified 2019-04-05T21:25:23

Description

This update for go1.11 to version 1.11.5 fixes the following issues:

Security issue fixed:

  • CVE-2019-6486: Fixed a CPU Denial-of-Service vulnerability affecting crypto/ellpitic related to P-521 and P-384 (bsc#1123013 go#29903).

Other bug fixes and changes made:

  • Fix erroneous trailing backslash in %post script.
  • Use better forms of -exec \; in some places.

This update was imported from the SUSE:SLE-15:Update update project.