Security update for ghostscript (important)

2019-04-02T18:23:44
ID OPENSUSE-SU-2019:1119-1
Type suse
Reporter Suse
Modified 2019-04-02T18:23:44

Description

This update for ghostscript fixes the following issue:

Security issue fixed:

  • CVE-2019-3838: Fixed a vulnerability which made forceput operator in DefineResource to be still accessible which could allow access to file system outside of the constraints of -dSAFER (bsc#1129186).

This update was imported from the SUSE:SLE-12:Update update project.