Security update for perl-Email-Address (important)

2019-04-02T18:24:14
ID OPENSUSE-SU-2019:1114-1
Type suse
Reporter Suse
Modified 2019-04-02T18:24:14

Description

This update for perl-Email-Address to version 1.912 fixes the following issue:

Security issue fixed:

  • CVE-2018-12558: Fixed a vulnerability which could allow Denial of Service in perl module Email::Address (bsc#1098368).