Security update for wireshark (moderate)

2019-04-02T18:18:48
ID OPENSUSE-SU-2019:1108-1
Type suse
Reporter Suse
Modified 2019-04-02T18:18:48

Description

This update for wireshark to version 2.4.13 fixes the following issues:

Security issues fixed:

  • CVE-2019-9214: Avoided a dereference of a null coversation which could make RPCAP dissector crash (bsc#1127367).
  • CVE-2019-9209: Fixed a buffer overflow in time values which could make ASN.1 BER and related dissectors crash (bsc#1127369).
  • CVE-2019-9208: Fixed a null pointer dereference which could make TCAP dissector crash (bsc#1127370).

Release notes: <a rel="nofollow" href="https://www.wireshark.org/docs/relnotes/wireshark-2.4.13.html">https://www.wireshark.org/docs/relnotes/wireshark-2.4.13.html</a>

This update was imported from the SUSE:SLE-15:Update update project.