Security update for krb5 (important)

2019-01-25T15:10:15
ID OPENSUSE-SU-2019:0085-1
Type suse
Reporter Suse
Modified 2019-01-25T15:10:15

Description

This update for krb5 fixes the following security issue:

  • CVE-2018-20217: Fixed an assertion issue with older encryption types (bsc#1120489)

This update was imported from the SUSE:SLE-12-SP2:Update update project.