Security update for ncurses (important)

2018-12-08T00:15:32
ID OPENSUSE-SU-2018:4034-1
Type suse
Reporter Suse
Modified 2018-12-08T00:15:32

Description

This update for ncurses fixes the following issue:

Security issue fixed:

  • CVE-2018-19211: Fixed denial of service issue that was triggered by a NULL pointer dereference at function _nc_parse_entry (bsc#1115929).

This update was imported from the SUSE:SLE-12:Update update project.