Security update for moinmoin-wiki (moderate)

2018-10-12T12:09:24
ID OPENSUSE-SU-2018:3105-1
Type suse
Reporter Suse
Modified 2018-10-12T12:09:24

Description

This update for moinmoin-wiki to version 1.9.10 fixes the following security issue:

  • CVE-2017-5934: Cross-site scripting vulnerability in the GUI editor (boo#1111104)