Security update for php7 (moderate)

2018-09-07T15:10:36
ID OPENSUSE-SU-2018:2648-1
Type suse
Reporter Suse
Modified 2018-09-07T15:10:36

Description

This update for php7 fixes the following issues:

  • CVE-2017-9118: Fixed an out of bounds access in php_pcre_replace_impl via a crafted preg_replace call (bsc#1105466)

This update was imported from the SUSE:SLE-12:Update update project.