logo
DATABASE RESOURCES PRICING ABOUT US

Security update for wireshark (moderate)

Description

This update for wireshark to version 2.4.9 fixes the following issues: Security issues fixed (bsc#1106514): - CVE-2018-16058: Bluetooth AVDTP dissector crash (wnpa-sec-2018-44) - CVE-2018-16056: Bluetooth Attribute Protocol dissector crash (wnpa-sec-2018-45) - CVE-2018-16057: Radiotap dissector crash (wnpa-sec-2018-46) Further bug fixes and updated protocol support as listed in: <a rel="nofollow" href="https://www.wireshark.org/docs/relnotes/wireshark-2.4.9.html">https://www.wireshark.org/docs/relnotes/wireshark-2.4.9.html</a>


Affected Package


OS OS Version Package Name Package Version
openSUSE Leap 15.0 wireshark-debuginfo 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwireshark9-debuginfo 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 wireshark-ui-qt-debuginfo 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 wireshark-debugsource 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwscodecs1-debuginfo 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwscodecs1 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 wireshark-ui-qt-debuginfo 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 wireshark 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 wireshark-ui-qt 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwireshark9-debuginfo 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwiretap7 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwiretap7-debuginfo 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 wireshark-devel 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwiretap7-debuginfo 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwsutil8 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwscodecs1-debuginfo 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 wireshark-ui-qt 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 wireshark-devel 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 wireshark 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwireshark9 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwsutil8 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwscodecs1 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwsutil8-debuginfo 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwsutil8-debuginfo 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwiretap7 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 libwireshark9 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 wireshark-debugsource 2.4.9-lp150.2.10.1
openSUSE Leap 15.0 wireshark-debuginfo 2.4.9-lp150.2.10.1

Related