Security update for libgcrypt (moderate)

2018-07-28T16:00:35
ID OPENSUSE-SU-2018:2122-1
Type suse
Reporter Suse
Modified 2018-07-28T16:00:35

Description

This update for libgcrypt fixes the following issue:

The following security issue was fixed:

  • CVE-2018-0495: Fixed a novel side-channel attack, by enabling blinding for ECDSA signatures (bsc#1097410)

This update was imported from the SUSE:SLE-15:Update update project.