Security update for ghostscript (moderate)

2018-07-07T00:11:36
ID OPENSUSE-SU-2018:1909-1
Type suse
Reporter Suse
Modified 2018-07-07T00:11:36

Description

This update for ghostscript fixes the following issues:

  • CVE-2018-10194: The set_text_distance function did not prevent overflows in text-positioning calculation, which allowed remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact via a crafted PDF document (bsc#1090099).

This update was imported from the SUSE:SLE-15:Update update project.