logo
DATABASE RESOURCES PRICING ABOUT US

Security update for phpMyAdmin (important)

Description

This update for phpMyAdmin fixes multiple issues. Security issues fixed: * CVE-2018-12613: File inclusion and remote code execution attack (boo#1098751) * CVE-2018-12581: XSS in Designer feature (boo#1098752) This update to version 4.8.2 also contains number of upstream bug fixes and improvements.


Affected Package


OS OS Version Package Name Package Version
openSUSE Leap 15.0 phpmyadmin 4.8.2-lp150.2.3.1
openSUSE Leap 42.3 phpmyadmin 4.8.2-15.1

Related