Security update for evince (important)

2017-07-24T15:12:23
ID OPENSUSE-SU-2017:1933-1
Type suse
Reporter Suse
Modified 2017-07-24T15:12:23

Description

This update for evince fixes the following issues:

  • CVE-2017-1000083: Remote attackers could have used the comicbook mode of evince to inject shell code. (bsc#1046856, bgo#784630)

This update was imported from the SUSE:SLE-12-SP2:Update update project.