Security update for vim (important)

2016-12-04T22:07:19
ID OPENSUSE-SU-2016:2993-1
Type suse
Reporter Suse
Modified 2016-12-04T22:07:19

Description

This update for vim fixes the following security issues:

  • Fixed CVE-2016-1248 an arbitrary command execution vulnerability (bsc#1010685)

This update for vim fixes the following issues:

  • Fix build with Python 3.5. (bsc#988903)

This update was imported from the SUSE:SLE-12:Update update project.