Security update for Chromium (important)

2016-05-16T13:07:48
ID OPENSUSE-SU-2016:1304-1
Type suse
Reporter Suse
Modified 2016-05-16T13:07:48

Description

Chromium was updated to 50.0.2661.102 to fix four vulnerabilities (boo#979859):

  • CVE-2016-1667: Same origin bypass in DOM
  • CVE-2016-1668: Same origin bypass in Blink V8 bindings
  • CVE-2016-1669: Buffer overflow in V8
  • CVE-2016-1670: Race condition in loader