Lucene search

K
suse
SuseOPENSUSE-SU-2016:1230-1
HistoryMay 04, 2016 - 4:15 p.m.

Security update for java-1_7_0-openjdk (important)

2016-05-0416:15:53
lists.opensuse.org
23

0.078 Low

EPSS

Percentile

93.5%

This update for java-1_7_0-openjdk to version 2.6.6 fixes five security
issues.

These security issues were fixed:

  • CVE-2016-0686: Ensure thread consistency (bsc#976340).
  • CVE-2016-0687: Better byte behavior (bsc#976340).
  • CVE-2016-0695: Make DSA more fair (bsc#976340).
  • CVE-2016-3425: Better buffering of XML strings (bsc#976340).
  • CVE-2016-3427: Improve JMX connections (bsc#976340).
Use Vulners API to create your own security tool

API usage cases
  • Network scanning
  • Linux Patch management
  • Threat protection
  • No network audit solution

Ways of integration

Integrate Vulners API

0.078 Low

EPSS

Percentile

93.5%

Related for OPENSUSE-SU-2016:1230-1