Security update for mercurial (important)

2016-04-17T17:11:39
ID OPENSUSE-SU-2016:1073-1
Type suse
Reporter Suse
Modified 2016-04-17T17:11:39

Description

mercurial was updated to fix three security issues.

These security issues were fixed: - CVE-2016-3069: Arbitrary code execution when converting Git repos (bsc#973176). - CVE-2016-3068: Arbitrary code execution with Git subrepos (bsc#973177). - CVE-2016-3630: Remote code execution in binary delta decoding (bsc#973175).