Security update for Adobe Flash Player (important)

2015-06-26T10:05:43
ID OPENSUSE-SU-2015:1148-1
Type suse
Reporter Suse
Modified 2015-06-26T10:05:43

Description

Adobe Flash Player was updated to 11.2.202.468 to fix one security issue.

The following vulnerability was fixed:

  • CVE-2015-3113: A heap buffer overflow vulnerability could have allowed code execution (bsc#935701, APSB15-14)