Security update for flash-player (critical)

2015-03-13T12:04:50
ID OPENSUSE-SU-2015:0490-1
Type suse
Reporter Suse
Modified 2015-03-13T12:04:50

Description

Adobe Flash Player was updated to 11.2.202.451 (bsc#922033).

These security issues were fixed: - Memory corruption vulnerabilities that could lead to code execution (CVE-2016-0332, CVE-2015-0333, CVE-2015-0335, CVE-2015-0339). - Type confusion vulnerabilities that could lead to code execution (CVE-2015-0334, CVE-2015-0336). - A vulnerability that could lead to a cross-domain policy bypass (CVE-2015-0337). - A vulnerability that could lead to a file upload restriction bypass (CVE-2015-0340). - An integer overflow vulnerability that could lead to code execution (CVE-2015-0338). - Use-after-free vulnerabilities that could lead to code execution (CVE-2015-0341, CVE-2015-0342).