update flash-player to 11.2.202.336 (critical)

2014-02-06T19:04:14
ID OPENSUSE-SU-2014:0203-1
Type suse
Reporter Suse
Modified 2014-02-06T19:04:14

Description

Flash Player received an out of band critical security update to fix an integer underflow vulnerability that could be exploited to execute arbitrary code on the affected system (CVE-2014-0497).

More information can be found on: <a rel="nofollow" href="http://helpx.adobe.com/security/products/flash-player/apsb14">http://helpx.adobe.com/security/products/flash-player/apsb14</a> -04.html