DirectAdmin <= 1.33.6 'CMD_DB_VIEW' Cross-Site Scripting Vulnerability

2014-07-01T00:00:00
ID SSV:86946
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/38721/info

DirectAdmin is prone to a cross-site scripting vulnerability because the application fails to properly sanitize user-supplied input.

An attacker can leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This may help the attacker steal cookie-based authentication credentials and launch other attacks.

DirectAdmin 1.351 and prior versions are affected. 

http://www.example.com:2222/CMD_DB_VIEW?DOMAIN=example.com&name=%22%3E%3Cscript%3Ealert%28111%29;%3C/script%3E