PHP <= 5.3.1 - LCG Entropy Security Vulnerability

2014-07-01T00:00:00
ID SSV:86877
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/38430/info

PHP is prone to a security vulnerability that affects LCG (Linear Congruential) entropy.

Attackers can exploit this issue to steal sessions or other sensitive data.

Versions prior to PHP 5.2.13 are affected. 

http://www.exploit-db.com/sploits/33677.tar.gz