Quick.Cart 3.4 and Quick.CMS 2.4 Delete Function Cross Site Request Forgery Vulnerability

2014-07-01T00:00:00
ID SSV:86597
Type seebug
Reporter Root
Modified 2014-07-01T00:00:00

Description

No description provided by source.

                                        
                                            
                                                source: http://www.securityfocus.com/bid/37115/info

Quick.Cart and Quick.CMS are prone to a cross-site request-forgery vulnerability because the applications allow users to bypass certain security checks.

Exploiting this issue may allow a remote attacker to perform certain administrative actions, gain unauthorized access to an affected application, or delete certain data. Other attacks are also possible.

Quick.Cart 3.4 and Quick.CMS 2.4 are vulnerable; other versions may also be affected.

NOTE: The vendor refutes this issue stating the issue can not be replicated as described. 

<img
src="http://www.example.com/Quick.Cart/demo/admin.php?p=orders-delete&iOrder=2" />
<iframe
src="http://www.example.com/Quick.Cms/demo_lite/admin.php?p=p-delete&iPage=1"></iframe>